19
mars
2009

Safari 4 et Wordpress ne font pas bon ménage (bug inside)

Safari 4 et Wordpress

Je ne sais pas si vous ĂȘtes comme moi, mais j'aime de plus en plus Wordpress (mĂȘme si je ne pense pas quitter mon Mavblog ici avant un moment). De mĂȘme, j'aime de plus en plus Safari 4, du moins, la beta, disponible depuis quelques semaines.

LĂ  oĂč ça coince, c'est quand il s'agit d'utiliser les deux en mĂȘme temps.

Dans l'ensemble, tout roule. Sauf quand il s'agit d'utiliser l'éditeur de texte de Wordpress (TinyMCE, pour ne pas le nommer). En effet, depuis cette beta, plus moyen d'utiliser l'éditeur WYSIWYG pour créer un lien. Un voile noir remplit la page, et impossible de le fermer.

La solution ? Hmmm, utiliser l'éditeur HTML pour créer un lien. Pas terrible, mais ça fonctionne.

Il semblerait que le bug provienne de Safari (heureusement que c'est une beta :) )

Du coup, j'ai une autre solution à vous proposer : télécharger la nightly build de Safari, dans lequel le bug a été résolu.

Tout se passe par lĂ  : http://nightly.webkit.org/

Elle est pas belle la vie ? ;)

Posté par Mathieu LESNIAK à 14:13 dans la catégorie Logiciels
Tag(s) associé(s) :
Partager cet article :
Mister Cham
21/03/2009 11:42:05
Hmmm. Je savais que je ne devais pas encore utiliser Safari 4. J'ai pas mal de plug-in pas compatibles avec cette version. Alors pour l'heure je reste sous Safari 3.

Ajouter un commentaire




Les champs obligatoires sont marqués d'une *

A table !



Derniers commentaires